SMS Delivery Delays to T-Mobile Network in the US for a subset of Toll Free numbers
Incident Report for Zipwhip Status | Gateway
Resolved
The Zipwhip operations team has confirmed resolution for the issue with T-Mobile messages. SMS delivery is returning to normal timeframes.
Posted Feb 26, 2024 - 16:09 PST
Monitoring
Zipwhip engineering is observing an improvement in message latency toward T-Mobile. SMS delivery is returning to normal timeframes. Further details will be provided as available.
Posted Feb 19, 2024 - 12:48 PST
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues with T-Mobile.

This issue may be impacting gateway customers' MO / MT messaging from / to T-Mobile, as well as DLRs.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Feb 15, 2024 - 12:47 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR).