SMS and MMS Delivery Delays to AT&T Network in the US.
Incident Report for Zipwhip Status | Gateway
Resolved
We are no longer experiencing MMS/SMS delivery delays when sending messages to AT&T Network in the USA. This incident has been resolved.
Posted Feb 22, 2024 - 15:08 PST
Monitoring
We are observing a recovery in delivery ratios levels for SMS, MMS to and from AT&T end user subscribers. We will continue monitoring the service to ensure a full recovery. We will provide another update as soon as more information becomes available.
Posted Feb 22, 2024 - 12:58 PST
Update
We are observing delivery ratios nearing normal levels for SMS, MMS to and from AT&T end user subscribers. We remain in close communication with AT&T as they continue to manage recovery through careful load balancing and capacity management to ensure smooth recovery. We will provide another update as soon as more information becomes available.
Posted Feb 22, 2024 - 10:50 PST
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues with AT&T Network.
This issue may be impacting gateway customers MO / MT messaging from / to AT&T, as well as DLRs.
Thank you for your patience while we investigate this issue.
Further details will be provided as available.
Posted Feb 22, 2024 - 08:44 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR) and MMS (Inbound (MO), Outbound (MT), DLR).