SMS and MMS Delivery Delays to Verizon Network in the US
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip/Twilio Operations have reported Messaging is operating normally at this time.

This issue may have delayed Gateway customers SMS and MMS messaging from / to Verizon, as well as DLRs.

Thank you for your patience while verifying full Resolution.
Posted Mar 21, 2024 - 14:09 PDT
Monitoring
Zipwhip/Twilio Operations have reached out to the Carrier to investigate. Some services have been restarted for remediation.

This issue may have delayed Gateway customers SMS and MMS messaging from / to Verizon, as well as DLRs.

Thank you for your patience while engineers continue to monitor our Messaging services.
Posted Mar 21, 2024 - 13:09 PDT
Investigating
Zipwhip Operations is currently investigating possible message latency issues with Verizon Network in the US.

This issue may be impacting gateway customers SMS and MMS messaging from / to Verizon, as well as DLRs.

Thank you for your patience while we investigate this issue. Further details will be provided as available.
Posted Mar 21, 2024 - 12:23 PDT
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR), MMS (Inbound (MO), Outbound (MT), DLR), and External Connectivity (Verizon).