SMS Delivery Delays To Sask Tel Mobility Network In Canada
Incident Report for Zipwhip Status | Gateway
Resolved
We are no longer experiencing SMS delivery delays when sending messages to Sask Tel Mobility Network In Canada. This incident has been resolved.
Posted Aug 29, 2024 - 06:06 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Sask Tel Mobility Network in Canada. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Aug 29, 2024 - 04:58 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to Sask Tel Mobility Network In Canada. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Aug 29, 2024 - 01:09 PDT
This incident affected: SMS (Outbound (MT)).