Advisory - Black Friday and Cyber Monday Messaging Congestion
Incident Report for Zipwhip Status | Gateway
Resolved
Thank you for your patience during this Black Friday and Cyber Monday messaging season. Messaging levels have returned to our expected performance levels. Please continue to follow status.zipwhip.com for any other reported issues.
Posted Dec 03, 2024 - 11:57 PST
Monitoring
Due to increased traffic demand on mobile communication networks, we are expecting potential congestion for North America carrier networks during the Black Friday and Cyber Monday period. Customers may experience intermittent SMS and MMS delivery delays.

In the event of downstream congestion among network carriers, it is anticipated that 10DLC, and toll-free SMS/MMS traffic may queue for several minutes longer compared to off-peak sending times. If your SMS/MMS traffic is queuing for approximately 30 minutes or more, please follow status.zipwhip.com for the latest updates on significant degradation.
Posted Nov 28, 2024 - 23:14 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR) and MMS (Inbound (MO), Outbound (MT), DLR).