SMS Delivery Failures to Evolve Cellular Network
Incident Report for Zipwhip Status | Gateway
Resolved
We are Resolving this post and will distribute new communications when Evolve's services are successfully restored.

Thank you for your understanding in this matter. Please contact support with any other questions or concerns.
Posted Sep 13, 2024 - 15:26 PDT
Identified
Further investigation has identified that this incident is impacting all messages sent to the Evolve Cellular network in the US causing rejections on SMS submissions.

The problem is related to the Evolve Cellular Network Operator’s platform, where on August 16th, 2024, a network change impacted the A2P (Application-to-Person) messaging service.

The Evolve Cellular Network Operator is actively working to resolve the problem. They expect a service interruption between 1 to 3 months.

We are in constant communication with the Evolve Cellular Network Operator for additional updates as they occur. This post will be removed on 9-13-24, and we will distribute new communications when Evolve's services are successfully restored. Thank you for your understanding in this matter. Please contact support with any other questions or concerns.
Posted Sep 12, 2024 - 15:30 PDT
Update
We are experiencing SMS delivery failures to Evolve Cellular Network . Our engineers are working to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Sep 11, 2024 - 22:34 PDT
Update
We are experiencing SMS delivery failures to Evolve Cellular Network . Our engineers are working to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Sep 10, 2024 - 21:58 PDT
Update
We are experiencing SMS delivery failures to Evolve Cellular Network . Our engineers are working to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Sep 09, 2024 - 20:45 PDT
Investigating
We are experiencing SMS delivery failures to Evolve Cellular Network . Our engineers are working to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Sep 06, 2024 - 14:37 PDT
This incident affected: SMS (Outbound (MT)).