The incident has been resolved, and we have confirmed that Not Verified/ResubmitAllowed = true submissions for which the editing window has expired have been closed.
Please do remember, submissions that are denied with a "resubmittable" denial reason can be updated, essentially reopening them. You have a 7 day window from the time of Resolved Not Verified to reopen one of these submissions. Edits can be made in the Portal UI, or via API, but we do highly suggest getting those updated if you have the information to update with! If you do not update, those submissions will be closed, and you will have to make a brand new submission.
A fix has been deployed. As a result you will see a large number of submissions that have expired due to the fact that they were not edited/updated. We will be monitoring the progress of this process, and will resolve the incident when it has completed
Posted Nov 26, 2024 - 16:09 PST
Update
We are targeting a fix for 4:00pm Pacific today. Shortly following, a process to expire Resolved Not Verified/ResubmitAllowed=true submissions will be run, and those submissions that have not been edited will be closed with an Error 1000
Posted Nov 26, 2024 - 10:33 PST
Identified
We have identified the underlying cause of the Not Verified/ResubmitAllowed = true submissions not expiring after 7 days, and we are currently working on a fix.
Posted Nov 25, 2024 - 16:52 PST
Update
We are continuing to investigate resubmittable submissions not expiring after 7 days. Until resolved, feel free to edit and reopen any Resolved - Not Verified/Resubmit Allowed = true submissions . We will let you know when we have resolved the issue.
Posted Nov 25, 2024 - 15:19 PST
Investigating
We are investigating an issue where submissions that are set to Not Verified/Resubmit Allowed = True are not expiring after seven days. For context, per section 5.5.1 of https://cdn.zipwhip.com/Zipwhip-Toll-Free-Verification-Policies-and-Best-Practices.pdf, you can edit a Not Verified submission that has been denied with a "resubmittable" denial reason for up to 7 days, at which point the submission is closed with an Errr 1000 - Submission Editing Timed Out
We are working to address this this issue. When resolved, note that you may see a sudden large number of submissions that have expired due to the fact that they were not edited/updated
Posted Nov 25, 2024 - 13:39 PST
This incident affected: Zipwhip Tools / Services (Toll-Free Verification Portal).