SMS Delivery Failures to a subset of Numbers from a subset of small US Carriers
Incident Report for Zipwhip Status | Gateway
Resolved
Twilio-Zipwhip engineers have escalated to the Carrier and will continue to follow-up with them regarding this issue.

Investigations have revealed that this only affects a very small volume of Incoming messages - 0.25% (less than 1 percent). We will be closing this particular Status post as a result of this finding, and continue follow up with the Carrier. Please don't hesitate to escalate any questions regarding possible incoming message failures from smaller US Carriers to see if it's related to this known issue.

Thank you for your patience while Investigating this incident.
Posted Feb 26, 2024 - 16:11 PST
Investigating
Twilio-Zipwhip engineers have detected a failure on processing low volume of Inbound messages from a subset of small networks in the US. We will update as soon as we have more information.
Posted Feb 12, 2024 - 16:34 PST
This incident affected: SMS (Inbound (MO)) and External Connectivity (Tier 2 and 3 Carriers).