MMS Message Latency
Incident Report for Zipwhip Status | Gateway
Identified
Zipwhip Operations has Identified the issue with Intermittent MMS Message Latency affecting Zipwhip Customers.

We are continuing to work with our carrier partner on this issue. Please be advised this issue only occurs Intermittently during peak messaging times (top and bottom of the hour) between 6am and 2pm PST.

During these times this latency may affect:
- US MMS messaging to Verizon and T-Mobile from Landline numbers (except from 10DLC numbers sending to T-Mobile).
- All Canadian MMS Toll-free and Landline Messaging.

We will be leaving this notice in place, and expect this issue to be resolved by the carrier within the next two weeks. We will post updates on anything substantial as they become available.
Posted Sep 22, 2022 - 16:20 PDT
Investigating
Zipwhip Operations is investigating an issue with MMS Message Latency affecting Zipwhip Customers.

This latency may affect:
- US MMS messaging to Verizon and T-Mobile from Landline numbers (except from 10DLC numbers sending to T-Mobile).
- All Canadian MMS Toll-free and Landline Messaging.

Further details will be provided as available.
Posted Sep 22, 2022 - 08:02 PDT
This incident affects: MMS (Outbound (MT), DLR).