TF SMS MT/DLR latency to Rogers subscribers
Incident Report for Zipwhip Status | Gateway
Resolved
Toll-Free SMS Message delivery to Rogers subscribers has returned to normal time-frames.
Posted Feb 19, 2020 - 17:37 PST
Identified
Zipwhip is currently investigating latency in Toll-Free SMS and DLRs to Rogers subscribers. A portion of Toll-Free SMS messages towards Rogers destinations may experience latency while we work to resolve this issue. Zipwhip is currently working to mitigate the issue.
Posted Feb 19, 2020 - 15:57 PST
This incident affected: Carrier Binds, Messages, and Delivery Receipts.