MMS Delivery Delays to T-Mobile Network in the US
Incident Report for Zipwhip Status | Gateway
Resolved
We are no longer experiencing MMS delivery delays when sending messages to T-Mobile network in the US for a subset of shortcode numbers. This incident has been resolved.
Posted Jun 04, 2024 - 16:38 PDT
Monitoring
We are observing recovery in MMS delivery delays when sending messages to T-Mobile network in the US for a subset of shortcode numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 04, 2024 - 16:35 PDT
Update
We are still experiencing MMS delivery delays when sending messages to the T-Mobile network in the US.

Our engineers are working with our carrier partner to resolve the issue.

We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jun 04, 2024 - 14:33 PDT
Update
Operations Engineers have advised our Carrier connection has been restored. Investigation is still ongoing, but improvements have been observed.

Customers may experience intermittent MMS delivery delays when sending messages to the T-Mobile network in the US.

We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 04, 2024 - 13:15 PDT
Investigating
We are experiencing MMS delivery delays when sending messages to T-Mobile network in the US for a subset of shortcode numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 04, 2024 - 11:18 PDT
This incident affected: MMS (Inbound (MO), Outbound (MT), DLR).