MMS Failures - US-Cellular - 5/10/22
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has confirmed the resolution of the MMS Messaging issue after Carrier Maintenance completion.

This issue may have impacted all Zipwhip customers who were sending MMS messages to US-Cellular destinations.

Thank you for your patience during our confirmation process.
Posted May 12, 2022 - 05:00 PDT
Monitoring
We have engaged the Carrier and confirmed Carrier Maintenance have been completed. Zipwhip Operation is observing MMS traffic back to normal.

This issue impacted all Zipwhip customers who are sending MMS messages to US-Cellular destinations.

Thank you for your patience.

We will continue to monitor to ensure resolution of this issue.
Posted May 11, 2022 - 02:22 PDT
Investigating
Zipwhip Operations is currently investigating MMS failures for Zipwhip customers. We are engaging the Carrier.

This issue may be impacting all Zipwhip customers who are sending MMS messages to US-Cellular destinations.

We will update this Incident when we have further information.
Posted May 10, 2022 - 23:07 PDT
This incident affected: MMS (Outbound (MT), DLR) and External Connectivity (US Cellular).