DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
DLRs have resumed normal functionality.

Thank you for your patience while the issue was investigated and resolved.
Posted Sep 10, 2021 - 13:09 PDT
Monitoring
Zipwhip Operations have implemented a fix for DLR Latency and are monitoring the results.

Thank you for your patience.
Posted Sep 10, 2021 - 12:15 PDT
Update
Zipwhip Operations have identified an issue DLR Latency affecting Gateway Customers.

This latency affects all carriers.

MO/MT SMS Messaging Latency issues have been resolved and messaging has resumed normal functionality.

Thank you for your patience while we work towards resolution, more details will be provided as available.
Posted Sep 10, 2021 - 10:20 PDT
Update
Zipwhip Operations have identified an issue with MO/MT SMS Messaging Latency as well as DLR Latency affecting Gateway Customers.

This latency affects all carriers.

Thank you for your patience while we work towards resolution, more details will be provided as available.
Posted Sep 10, 2021 - 09:33 PDT
Identified
Zipwhip Operations have identified an issue with DLR Latency affecting Gateway Customers.

This latency affects Delivery Receipts for all carriers.

Thank you for your patience while we work towards resolution, more details will be provided as available..
Posted Sep 10, 2021 - 08:02 PDT
Investigating
Zipwhip Operations is currently investigating an issue with DLR Latency affecting Gateway Customers.

This latency affects Delivery Receipts for all carriers.

Thank you for your patience while we investigate this issue, more details will be provided as available..
Posted Sep 10, 2021 - 07:38 PDT
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR) and MMS (DLR).