MMS Failures to ATT
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations is Resolving this issue. Performance levels are confirmed stable.

A follow-up with the Carrier is in progress for diagnosing the root cause.

Thank you for your patience during resolution.
Posted Jun 08, 2021 - 18:17 PDT
Monitoring
Zipwhip Operations is currently Monitoring this issue before Resolution.

This issue may have impacted Zipwhip customers for ATT MT MMS messaging on Landline and Toll-Free lines.

A follow-up with the Carrier will be planned for diagnosing the root cause.

Thank you for your patience during our remediation.
Posted Jun 08, 2021 - 17:46 PDT
Identified
Zipwhip Operations has Identified the issue causing intermittent MMS failures to ATT. Engineers have implemented a work-around and are seeing performance return to expected levels.

This issue may have impacted Zipwhip customers for ATT MT MMS messaging on Landline and Toll-Free lines.

A follow-up with the Carrier will be planned for diagnosing the root cause.

Thank you for your patience during our remediation.
Posted Jun 08, 2021 - 17:10 PDT
Update
Zipwhip Operations is currently engaged with the carrier to investigate the intermittent MMS failures to ATT.

This issue may be impacting all Zipwhip gateway customers for ATT MT MMS messaging on Landline and Toll-Free lines

Thank you for your patience while we work on a fix.

Further details will be provided as available.
Posted Jun 08, 2021 - 16:36 PDT
Investigating
Zipwhip Operations is currently investigating intermittent MMS failures to ATT for gateway customers.

This issue may be impacting all Zipwhip gateway customers for ATT MT MMS messaging on Landline and Toll-Free lines

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Jun 08, 2021 - 15:30 PDT
This incident affected: External Connectivity (AT&T) and MMS (Outbound (MT)).