SMS Delivery Delay to Dish Network in the US.
Incident Report for Zipwhip Status | Gateway
Resolved
We are Resolving this post and will distribute new communications when Dish Delivery Reports are returning successfully. Please note actual SMS deliveries are working normally.

Thank you for your understanding in this matter. Please contact support with any other questions or concerns.
Posted Sep 18, 2024 - 14:56 PDT
Identified
Further investigation has Identified that this is impacting Dish Delivery Reports (DLR) only. Actual SMS deliveries are working as normal.

The cause of the incident is a limitation with our Service Provider’s platform in processing the delivery reports back to us.

In order to resolve this issue, we are currently working with another Service Provider to provide the required DLR functionality.

We are in constant communication with the alternate Service Provider for additional updates as they occur. This post will be removed on 9-18-24, and we will distribute new communications when a solution for the Dish Delivery Reports (DLR) has occurred . Thank you for your understanding in this matter. Please contact support with any other questions or concerns.
Posted Sep 17, 2024 - 15:44 PDT
Update
We have identified that this incident is impacting the Delivery Reports for messages sent to Dish Network in the US, we can confirm that the Message Delivery is no longer impacted. Our engineers are working with our carrier partner to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Sep 13, 2024 - 13:39 PDT
Update
We are continuing to experience SMS delivery delay to Dish network in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Sep 11, 2024 - 12:31 PDT
Update
We are continuing to experience SMS delivery delay to Dish network in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Sep 10, 2024 - 10:10 PDT
Update
We are still experiencing SMS delivery delay to Dish Network in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 09, 2024 - 22:24 PDT
Update
We are continuing to experience SMS delivery delay to Dish network in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Sep 06, 2024 - 15:44 PDT
Update
We are continuing to experience SMS delivery delay to Dish network in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hour or as soon as more information becomes available.
Posted Sep 06, 2024 - 11:15 PDT
Update
We are continuing to experience SMS delivery delay to Dish network in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Sep 06, 2024 - 09:10 PDT
Investigating
We are experiencing SMS delivery delay to Dish network in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Sep 05, 2024 - 21:26 PDT
This incident affected: SMS (Outbound (MT)).