Verizon Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has verified Resolution of the messaging latency issues with Verizon.

This issue may have impacted customers messaging To and From Verizon users, as well as Delivery Receipts.

Thank you for your patience while confirming remediation with our partner.
Posted May 31, 2023 - 13:25 PDT
Monitoring
Zipwhip engineering is observing an improvement of message latency toward Verizon.
Posted May 31, 2023 - 11:25 PDT
Update
Zipwhip Operations is currently investigating possible messaging latency issues with Verizon.

This issue may be impacting customers messaging To and From Verizon users, as well as Delivery Receipts.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted May 31, 2023 - 10:51 PDT
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues with Verizon.

This issue may be impacting API customers' MO messaging from / to Verizon, as well as DLRs.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted May 31, 2023 - 10:17 PDT
This incident affected: SMS (Inbound (MO)) and External Connectivity (Verizon).