SMPP Gateway Messaging Issues - MO, MT & DLR
Incident Report for Zipwhip Status | Gateway
Resolved
MO, DLR, and MT message delivery has returned to normal time-frames.
Please reach out to the Zipwhip NOC if you continue to experience issues.
Posted Nov 15, 2019 - 14:50 PST
Monitoring
MO and DLR queues are now being processed, MT messages are being delivered in expected time-frames.
MO messages and DLRs may be delayed as queues drain.

Zipwhip Engineers will continue to monitor and provide updates as needed.
Posted Nov 15, 2019 - 14:34 PST
Update
Zipwhip Engineers are working to resolve the issue affecting MO, MT, and DLR traffic from SMPP Gateway customers.

MO messages and DLRs are currently queuing again at Zipwhip and will be delivered once service has been restored. SMPP binds may drop and restart multiple times as engineers work to resolve the issue.

There is no ETR at this time. Further updates will be posted as they become available.
Posted Nov 15, 2019 - 13:34 PST
Update
Zipwhip Engineers are working to mitigate MO messages and DLR delays.
SMPP binds may drop and restart multiple times as engineers work to resolve the issue.

Further updates will be provided as they become available.
Posted Nov 15, 2019 - 13:05 PST
Identified
MO messages and DLRs are now being delivered. MO and DLR messages may be delayed as queues drain.
Please bind in to Zipwhip if your SMPP binds are disconnected.

Zipwhip Engineers are continuing to monitor and will update this status page as needed.
Posted Nov 15, 2019 - 12:42 PST
Update
Zipwhip Engineers are continuing to work to resolve the issue affecting MO, MT, and DLR traffic from SMPP Gateway customers.

MO messages and DLRs are currently queuing at Zipwhip and will be delivered once service has been restored. SMPP binds may drop and restart multiple times as engineers work to resolve the issue.

There is no ETR at this time. Further updates will be posted as they become available.
Posted Nov 15, 2019 - 12:16 PST
Investigating
Zipwhip Engineers are investigating an issue affecting MO, MT, and DLR traffic from SMPP Gateway customers. MO messages and DLRs are currently queuing at Zipwhip and will be delivered once service has been restored. SMPP binds may drop and restart multiple times as engineers work to resolve the issue.

This issue affects both east-coast and west-coast Zipwhip datacenters.

Further updates will be provided as they become available.
Posted Nov 15, 2019 - 11:51 PST
Update
Zipwhip Operations has identified an issue with our Gateway binds.

This issue may be impacting deliverability and/or latency of MO / MT messaging from / to all Zipwhip Gateway Customers, as well as Deliverability reports.

Thank you for your patience while we continue to work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 15, 2019 - 11:35 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2019 - 10:58 PST
Update
Zipwhip Operations has identified an issue with our Gateway binds.

This issue may be impacting deliverability and/or latency of MO / MT messaging from / to all Zipwhip Gateway Customers, as well as Deliverability reports.

Thank you for your patience while we continue to work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 15, 2019 - 10:32 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2019 - 09:56 PST
Identified
Zipwhip Operations has identified an issue with our Gateway binds.

This issue may be impacting deliverability and/or latency of MO / MT messaging from / to all Zipwhip Gateway Customers, as well as Deliverability reports.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 15, 2019 - 09:09 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2019 - 09:01 PST
Investigating
Zipwhip Operations is currently investigating a potential issue with our Gateway binds.

This issue may be impacting deliverability and/or latency of MO / MT messaging from / to all Zipwhip Gateway Customers, as well as Deliverability reports.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Nov 15, 2019 - 08:17 PST