ATT Message Latency - 5-18-23
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations would like to inform our customers about an issue seen today with ATT Message Latency.

Customers may have experienced a delay in messages and/or Delivery Receipts from Toll-Free lines to ATT Destinations. The Carrier confirmed there was an issue on their end and remediated it. These messages were queued during the impact time, and delivered after remediation.

Start: 09:30 am PST
Resolved: 11:22am PST

During this time customers may have experienced delays in receiving messages to ATT destinations, or a delay in simply receiving back the final confirmation of delivery.

Thank you for your understanding with getting this Resolved.
Posted May 18, 2023 - 09:30 PDT