Intermittent MO, MT &DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 12:45 PST
Monitoring
DLRs are now being delivered in normal time-frames.
Posted Nov 27, 2019 - 12:35 PST
Update
MO and MT message delivery has returned to expected time-frames. DLRs are being processed, however there is still a delay.
Posted Nov 27, 2019 - 12:01 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2019 - 09:52 PST
Update
Delays of MT, MO, and DLR messages are now occurring. Zipwhip engineering is working to mitigate and resolve the issue. Messages may be delayed by several minutes.

Further updates will be posted as they become available.
Posted Nov 27, 2019 - 09:52 PST
Identified
Zipwhip Operations has identified an issue with DLR Latency affecting Gateway Customers.
Intermittent Delivery Receipt delays of several minutes may be experienced for all Gateway Customers. MO/MT message delivery is not affected.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 27, 2019 - 09:09 PST