Rogers SMS Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved. Message delivery towards Rogers has returned to normal timeframes.
Posted Dec 01, 2021 - 09:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 08:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 08:48 PST
Investigating
Zipwhip Operations is currently investigating possible SMS messaging latency issues with Rogers.

This issue may be impacting Gateway customers' SMS MO / MT messaging from / to Rogers, as well as DLRs.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Dec 01, 2021 - 08:46 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR).