SMS and MMS Delivery Failures to and from multiple Networks in Canada for a subset of Toll-free numbers
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 13:48 PDT
Monitoring
The MMS and SMS delivery failure to and from multiple networks in Canada for a subset of Toll-free numbers has been mitigated.

Zipwhip will continue monitor for stability. Another update will be provided in 2 hours or when new information becomes available.
Posted Jun 04, 2024 - 11:57 PDT
Update
We are experiencing MMS and SMS delivery failures when sending and receiving messages to and from multiple networks in Canada for a subset of Toll-Free numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 04, 2024 - 11:46 PDT
Investigating
We are experiencing MMS and SMS delivery failures when sending and receiving messages to and from multiple networks in Canada for a subset of Toll-Free numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 04, 2024 - 10:45 PDT
This incident affected: SMS (Inbound (MO), Outbound (MT)), MMS (Inbound (MO), Outbound (MT)), and External Connectivity (Canadian Carriers).