Freedom Mobile Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Freedom Messaging has returned to normal performance. Thank you for your patience during remediation.
Posted Nov 26, 2021 - 11:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 10:29 PST
Investigating
Zipwhip Operations has identified messaging latency issues with Canadian carrier Freedom Mobile.

This issue may be impacting gateway customers' MO / MT messaging from / to Freedom Mobile, as well as DLRs.

Thank you for your patience as we work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 26, 2021 - 09:33 PST
This incident affected: SMS (Outbound (MT), DLR) and MMS (Outbound (MT), DLR).