AT&T Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved. MO / MT messaging from / to AT&T, as well as DLRs has returned to normal timeframes.
Posted Jun 16, 2021 - 13:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 13:15 PDT
Update
Zipwhip Operations is continuing to investigate this issue.

Thank you for your patience as we work towards mitigation of this issue.

Further details will be provided as available.
Posted Jun 16, 2021 - 11:31 PDT
Investigating
Zipwhip Operations has identified messaging latency issues with AT&T.

This issue may be impacting API customers' MO / MT messaging from / to AT&T, as well as DLRs.

Thank you for your patience as we work towards mitigation of this issue.

Further details will be provided as available.
Posted Jun 16, 2021 - 10:13 PDT
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR).