Intermittent DLR & submit_sm_resp Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 12:20 PST
Monitoring
DLR delivery has returned to normal time-frames.
Posted Nov 06, 2019 - 11:44 PST
Update
We are continuing to see periods of intermittent DLR latency.

Delivery receipt and submit_sm_resp latency may continue to be experienced by Gateway Customers.

Thank you for your patience while we continue to work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 06, 2019 - 10:13 PST
Identified
Zipwhip Operations has identified an issue with DLR Latency affecting Gateway Customers. Additionally, periods of increased submit_sm_resp latency may also be experienced. MO/MT message delivery is not affected at this time.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 06, 2019 - 09:16 PST