Loss of C-Spire Binds
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has confirmed binds have recovered with C-Spire. Messages and DLR's are flowing and the connection appears stable and functional.

MO and MT messages and DLR's involving C-Spire are back to full deliverability.

Thank you for being a Zipwhip customer!
Posted Dec 02, 2020 - 17:28 PST
Monitoring
Zipwhip Operations has confirmed that binds with carrier partner C-Spire are again functioning and traffic is flowing as normal. We are continuing to monitor to ensure full functionality.

Messages and DLR's for MO and MT involving C-Spire should be functioning properly at this time.
Posted Dec 02, 2020 - 17:16 PST
Investigating
Zipwhip Operations has identified an issue with loss of C-Spire binds.

This issue may be impacting deliverability and/or latency of MO / MT messaging from / to C-Spire, as well as Delivery Reports.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Dec 02, 2020 - 16:47 PST