MMS Latency - AT&T
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved. MT MMS messages from Toll-Free messages towards AT&T are now delivering as expected.
Posted Mar 02, 2021 - 14:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 13:19 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 13:04 PST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 12:06 PST
Investigating
Zipwhip Operations has identified an issue affecting MT MMS from Toll-Free messages towards AT&T.
Further details will be provided as available.
Posted Mar 02, 2021 - 12:05 PST
This incident affected: External Connectivity (AT&T) and MMS (Outbound (MT)).