AT&T Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved. Message delivery towards AT&T has returned to normal timeframes.
Posted Nov 23, 2021 - 10:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 09:42 PST
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues with AT&T.

This issue may be impacting gateway customers' MMS MO / MT messaging from / to AT&T, as well as DLRs.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Nov 23, 2021 - 09:19 PST
This incident affected: MMS (Inbound (MO), Outbound (MT), DLR).