Toll Free MT SMS Message Latency - Verizon
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 20:37 PDT
Monitoring
Zipwhip Operations has mitigated, and is currently monitoring, an issue with MT SMS Message Latency affecting a small portion of Verizon customers.

This latency affected MT messaging and Delivery Receipts for MT SMS to Verizon from Toll Free.

Thank you for your patience.

We will continue to monitor our systems to ensure resolution of this issue.
Posted Jul 23, 2021 - 19:53 PDT
Identified
Zipwhip Operations has identified an issue with MT SMS Message Latency affecting a small portion of Verizon customers.

This latency affects MT messaging and Delivery Receipts for MT SMS to Verizon from Toll Free.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Jul 23, 2021 - 17:25 PDT
This incident affected: SMS (Outbound (MT), DLR).