Messaging - Connection Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has Resolved the issue with possible Connection Latency affecting Gateway Customers

This latency may have affected SMPP and MM4 requests towards Zipwhip.

Thank you for your patience while monitoring for full resolution.
Posted Jan 21, 2022 - 13:00 PST
Monitoring
Zipwhip Operations has remediated the issue with possible Connection Latency affecting Gateway Customers

This latency may have affected SMPP and MM4 requests towards Zipwhip.

We will be Monitoring this issue before resolution.
Posted Jan 21, 2022 - 12:03 PST
Identified
Zipwhip Operations is investigating an issue with possible Connection Latency affecting Gateway Customers

This latency may affect SMPP and MM4 requests towards Zipwhip.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Jan 21, 2022 - 11:37 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR) and MMS (Inbound (MO), Outbound (MT), DLR).