Intermittent DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 12:25 PST
Monitoring
Delivery receipts have returned to normal time frames
Posted Nov 25, 2019 - 11:51 PST
Identified
Zipwhip Operations has identified an issue with DLR Latency affecting Gateway Customers.
Intermittent Delivery Receipt delays of several minutes may be experienced for all Gateway Customers. MO/MT message delivery is not affected.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 25, 2019 - 09:22 PST