Intermittent DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 12:18 PST
Monitoring
DLR delivery has returned to normal time-frames.
Posted Nov 19, 2019 - 12:06 PST
Update
Periods of intermittent DLR latency continue. DLR delivery may experience delays of several minutes.
Thank you for your patience while we work towards mitigation of this issue.
Posted Nov 19, 2019 - 11:19 PST
Update
Periods of intermittent DLR latency continue. DLR delivery may experience delays of several minutes.
Posted Nov 19, 2019 - 10:01 PST
Identified
Zipwhip Operations has identified an issue with DLR Latency affecting Gateway Customers.
Intermittent Delivery Receipt delays of several minutes may be experienced for all Gateway Customers. MO/MT message delivery is not affected.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 19, 2019 - 09:29 PST