ATT - MMS Messaging Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Operation Engineers confirmed latency Resolution for ATT MMS.

Customers may have experienced a delay sending MMS messages to ATT during higher volume times (top of the hour) today.

We will be following up further with the Carrier for this issue. Thanks for your patience.
Posted May 26, 2023 - 15:50 PDT
Monitoring
Operation Engineers have Identified this issue is with the Carrier, and latency has Resolved for the day.

Customers may have experienced a delay sending MMS messages to ATT during higher volume times (top of the hour) today.

We'll be Monitoring this Resolution, and following up further with the Carrier for this issue.
Posted May 26, 2023 - 14:42 PDT
Update
Operation Engineers have Identified this issue is with the Carrier.

Customers may experience a delay sending MMS messages to ATT during higher volume times (top of the hour).

We're currently in contact with the Carrier. Minor improvements have been observed.
Posted May 26, 2023 - 12:22 PDT
Identified
Operation Engineers have Identified this issue is with the Carrier.

Customers may experience a delay sending MMS messages to ATT during higher volume times (top of the hour).

We're currently in contact with the Carrier for possible improvement efforts.
Posted May 26, 2023 - 11:13 PDT
Update
Zipwhip Operations is currently investigating possible messaging MMS latency issues with ATT.

This issue may be impacting Zipwhip customers MMS messaging to ATT destinations.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted May 26, 2023 - 09:52 PDT
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues with ATT.

This issue may be impacting Zipwhip customers messaging to ATT destinations.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted May 26, 2023 - 09:33 PDT
This incident affected: External Connectivity (AT&T) and MMS (Outbound (MT)).