Messaging Delays
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 18:21 PST
Update
Zipwhip Engineers continue to monitor the network as we process a DLR backlog.

SMS and MMS Messaging is again real time, but DLR's will continue to be delayed for the next 3-4 hours as we process our backlog.

Thank you for your patience.
Posted Jan 14, 2022 - 15:45 PST
Update
Zipwhip Engineers continue to Monitor this incident causing Messaging and DLR delays.

Customers may experience delays in messages as we work with our vendor to restore stability and gain capacity to handle some queues.

Thank you for your patience as we continue to actively remediate this issue.
Posted Jan 14, 2022 - 12:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 11:10 PST
Update
We currently have carrier message delays affecting AT&T SMS only, TMobile and Verizon SMS delays have been resolved. We are currently working on a fix for the AT&T SMS issues.
Posted Jan 14, 2022 - 10:38 PST
Update
We currently have carrier message delays affecting AT&T, TMobile and Verizon SMS. We are currently working on a fix for these issues.
Posted Jan 14, 2022 - 10:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2022 - 07:43 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 07:01 PST
Investigating
Zipwhip is currently investigating a network issue that is causing messaging delays. We will update when more information is available.
Posted Jan 14, 2022 - 06:19 PST
This incident affected: SMS (DLR) and MMS (DLR).