Messaging Down
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 06:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 06:33 PDT
Investigating
Message delivery for inbound and outbound down. Engineers are currently investigating to remediate the situation.
Posted Apr 07, 2021 - 06:11 PDT
This incident affected: SMS (Inbound (MO), Outbound (MT)) and MMS (Inbound (MO), Outbound (MT)).