T-Mobile - MT SMS Degraded
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has verified the issue with MT SMS messages destined for T-Mobile is Resolved

Users may have experienced latency or failure when sending MT SMS to T-Mobile Destinations during this incident.

We will be following up with the Carrier for the Root Cause. Thank you for your patience during this Incident.
Posted Feb 11, 2021 - 11:49 PST
Monitoring
Zipwhip Operations has verified the issue with MT SMS messages destined for T-Mobile is Resolved, and we're currently Monitoring this issue.

Users may have experienced latency or failure when sending MT SMS to T-Mobile Destinations during this incident.

We're following up with the Carrier for the cause.
Posted Feb 11, 2021 - 10:54 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2021 - 10:49 PST
Identified
Zipwhip Operations has Identified the issue with MT SMS messages destined for T-Mobile

Users may experience latency or failure when sending MT SMS to T-Mobile Destinations

We're currently following up with the Carrier. Thank you for your patience.
Posted Feb 11, 2021 - 10:31 PST
Investigating
Zipwhip Operations is currently investigating issues with MT SMS messages destined for T-Mobile

Users may experience latency or failure when sending MT SMS to T-Mobile Destinations

We will update this issue when we have more info.
Posted Feb 11, 2021 - 10:08 PST
This incident affected: SMS (Outbound (MT)) and External Connectivity (T-Mobile).