SMS MT and DLR latency to Telus and Rogers Subscribers
Incident Report for Zipwhip Status | Gateway
Resolved
Latency in MT SMS messages to Telus and Rogers customers has subsided.
Posted Mar 20, 2020 - 09:42 PDT
Identified
Zipwhip is monitoring latency in MT SMS messages to Telus and Rogers customers. MT SMS messages and DLRs to subscribers of these providers may be delayed by several minutes.

We are working to mitigate the issue and will update further information as it becomes available.
Posted Mar 20, 2020 - 08:35 PDT
This incident affected: Messages and Delivery Receipts.