MMS Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Oct 17, 2020 - 10:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2020 - 10:32 PDT
Identified
Zipwhip Operations has identified an issue causing MMS latency issues for gateway customers.

This issue may be impacting all Zipwhip gateway customers who may be experiencing long delays and/or failure of MO / MT MMS messaging.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Oct 17, 2020 - 10:18 PDT