Zipwhip Bind Connection Issue
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has confirmed the bind connections have returned to normal. If you continue to experience issues please contact the Zipwhip NOC as normal for further investigation.
Posted Jan 16, 2020 - 12:02 PST
Monitoring
Zipwhip Operations has deployed a fix to the bind connection issue and is monitoring the results to confirm the issue has been addressed.
Posted Jan 16, 2020 - 11:27 PST
Identified
Zipwhip Operations has identified the problem with the binds and is currently implementing a fix.
Posted Jan 16, 2020 - 11:11 PST
Investigating
Zipwhip Operations is observing an issue with bind connections and is currently investigating. More information will be provided as it becomes available.
Posted Jan 16, 2020 - 10:48 PST