Message Latency (Some Canadian Carriers)
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 18:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2021 - 18:16 PST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2021 - 17:03 PST
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues toward some Canadian carriers due to capacity limits downstream.

This issue may be impacting MT messaging as well as DLRs.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Nov 25, 2021 - 16:59 PST
This incident affected: SMS (Outbound (MT), DLR) and MMS (Outbound (MT), DLR).