Message Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has resolved the issue with Message Latency affecting Gateway Customers.

This issue is no longer impacting MO/MT SMS messaging and Delivery Receipts for all Gateway Customers.

Zipwhip appreciates your business and thanks you for your patience while working to resolve this issue.
Posted Jan 18, 2022 - 10:47 PST
Monitoring
Zipwhip Operations has mitigated, and is currently monitoring, the issue with Message Latency affecting Gateway Customers.

This latency affected MO/MT SMS messaging and Delivery Receipts for all Gateway Customers. Delivery is now normal.

We will continue to monitor our systems to ensure resolution of this issue.
Posted Jan 18, 2022 - 10:34 PST
Investigating
Zipwhip Operations is investigating an issue with Message Latency affecting Gateway Customers

This latency affects MO/MT SMS messaging and Delivery Receipts for all Gateway Customers.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Jan 18, 2022 - 10:21 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR).