Loss of Customer Binds
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 11:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 10:54 PDT
Investigating
Zipwhip Operations is currently investigating a potential issue with our Gateway binds.

This issue may be impacting deliverability and/or latency of MO / MT messaging from / to all Zipwhip Gateway Customers, as well as Deliverability reports for customers connecting by VPN.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Apr 02, 2021 - 10:39 PDT
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR), MMS (Inbound (MO), Outbound (MT), DLR), and Customer Connectivity (VPN (SMPP), VPN (MM4)).