SMPP Outage - Resolved
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has confirmed resolution of the SMPP.zipwhip.com issue.

After monitoring, we are confident that this issue is resolved as SMPP.zipwhip.com has maintained constant connection, and customers have confirmed resolution.

Zipwhip appreciates your business, and thanks you for your patience.
Posted Jan 07, 2019 - 22:35 PST
Monitoring
Zipwhip Operations has mitigated issues with SMPP.zipwhip.com.

Bind connections to SMPP.zipwhip.com are now observed as stable. We will continue to monitor the situation to ensure full resolution.

Thank you for your patience, more details to follow as available.
Posted Jan 07, 2019 - 21:54 PST
Update
Zipwhip Operations is currently investigating SMPP.zipwhip.com being down.

Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Jan 07, 2019 - 21:23 PST
Investigating
Zipwhip Operations is currently investigating SMPP.zipwhip.com being down.

Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Jan 07, 2019 - 21:16 PST