Delayed 10DLC Number and Campaign Registrations
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted May 23, 2023 - 16:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 13:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2023 - 12:56 PDT
Investigating
Operations Engineers have discovered a connection issue with a partner that is causing a delay with 10DLC number and campaign registrations.

Customers may experience a delay in registration since today 5-23-23 starting at around 930 GMT. This may cause message delivery degradation for unregistered numbers.

We are currently Investigating further with the provider for remediation.
Posted May 23, 2023 - 12:03 PDT
This incident affected: SMS (Outbound (MT)).