Message Latency - AT&T
Incident Report for Zipwhip Status | Gateway
Resolved
ATT Messaging latency has returned to normal performance. Thank you for your patience during remediation.
Posted Nov 26, 2021 - 11:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2021 - 10:19 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2021 - 10:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 10:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2021 - 09:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 08:28 PST
Identified
Zipwhip Operations is currently investigating an issue with Message Latency affecting AT&T Customers

This latency affects MO/MT messaging and Delivery Receipts for AT&T Customers.

Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Nov 26, 2021 - 08:16 PST
This incident affected: SMS (Outbound (MT), DLR) and MMS (Outbound (MT), DLR).