Multi-Segment Message Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has Resolved the issue causing Message Latency for Multi-segment messages.

Customers sending multi-segment messages may have experienced a Delay in sending, and also DLR delivery during this issue.

Thanks you for your patience during Resolution verification.
Posted Sep 10, 2021 - 15:27 PDT
Monitoring
Zipwhip Operations has Resolved the issue causing Message Latency for Multi-segment messages.

Customers sending multi-segment messages may have experienced a Delay in sending, and also DLR delivery.

We will be Monitoring this issue before full resolution.
Posted Sep 10, 2021 - 15:01 PDT
Identified
Zipwhip Operations has Identified the issue causing Message Latency for Multi-segment messages.

Customers sending multi-segment messages may experience a delay. We are currently processing a backlog.

We will update this Incident when more information is available. Thank you for your patience
Posted Sep 10, 2021 - 14:19 PDT
Investigating
Zipwhip Operations is currently investigating Message Latency for Multi-segment messages.

Customers sending multi-segment (long) messages may experience a delay in Sending which will also delay any DLR's.

We will update this Incident when more information is available.
Posted Sep 10, 2021 - 13:32 PDT
This incident affected: SMS (Outbound (MT), DLR), MMS (Outbound (MT), DLR), and External Connectivity (Sprint (T-Mobile), T-Mobile, Verizon, Canadian Carriers, Tier 2 and 3 Carriers).