Messaging - Performance Degradation
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations is Resolving this issue.

This issue may have briefly impacted all Zipwhip Gateway customers. MMS Messaging may have been delayed at this time.

Thank you for your patience during remediation.
Posted Jun 10, 2021 - 13:48 PDT
Monitoring
Zipwhip Operations has identified the issue. MMS Messaging performance is normal.

This issue may have briefly impacted all Zipwhip Gateway customers. MMS Messaging may have been delayed at this time.

Thank you for your patience during resolution. We are currently Monitoring.
Posted Jun 10, 2021 - 12:19 PDT
Investigating
Zipwhip Operations is currently investigating performance issues for Gateway Customers.

This issue may be impacting all Zipwhip Gateway customers. MMS Messaging may be delayed or receive a failure at this time.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Jun 10, 2021 - 12:03 PDT
This incident affected: MMS (Inbound (MO), Outbound (MT), DLR).