Potential Delays in Email Responses for Tickets to Zipwhip
Incident Report for Zipwhip Status | Gateway
Resolved
Delays have been remedied with a downstream email provider. Email delivery has returned to normal timeframes.
Posted Mar 16, 2020 - 14:45 PDT
Investigating
Email responses for tickets submitted to the Zipwhip NOC, Porting, and Spam/Fraud teams may experience delays.

Zipwhip IT is currently investigating.
Posted Mar 16, 2020 - 14:18 PDT