ATT - MMS Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has confirmed Resolution for the latency issue with ATT MMS.

This issue may have impacted all Zipwhip gateway customers for ATT MMS messages.

Thank you for your patience during this issue.
Posted Oct 15, 2021 - 12:59 PDT
Monitoring
Zipwhip Operations has engaged our Carrier partner and mitigated the latency issue for ATT MMS.

This issue may have impacted all Zipwhip gateway customers for ATT MMS messages.

We will be monitoring this issue before full resolution.
Posted Oct 15, 2021 - 11:53 PDT
Investigating
Zipwhip Operations is currently investigating possible MMS latency issues for gateway customers.

This issue may be impacting all Zipwhip gateway customers for ATT MMS messages.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Oct 15, 2021 - 09:43 PDT
This incident affected: MMS (Inbound (MO), Outbound (MT), DLR) and External Connectivity (AT&T).