Zipwhip TLS Bind Connection Issue
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations confirmed functionality has returned to normal. If you continue to experience issues please contact the Zipwhip NOC as normal for further investigation.
Posted Mar 13, 2020 - 13:36 PDT
Monitoring
Zipwhip Operations is continuing to monitor the results of the fix.
Posted Mar 13, 2020 - 13:19 PDT
Identified
Zipwhip Operations has identified and mitigated the issue. We are currently monitoring the results to confirm the issue has been addressed. Queued messages will be delivered over the next several minutes.
Posted Mar 13, 2020 - 13:03 PDT
Investigating
Zipwhip Operations is observing an issue with TLS bind connections and is currently investigating. More information will be provided as it becomes available.
Posted Mar 13, 2020 - 12:44 PDT
This incident affected: Carrier Binds and Gateway Binds.