MO/MT SMS/MMS Message Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has resolved Message Latency issues for Gateway Customers.

This issue is no longer impacting MO/MT messaging and Delivery Receipts for all Gateway Customers.

Zipwhip appreciates your business and thanks you for your patience while working to resolve this issue.
Posted May 29, 2020 - 17:39 PDT
Monitoring
Zipwhip Operations has mitigated, and is currently monitoring, an issue with Message Latency affecting Gateway Customers.

This latency affected MO/MT messaging and Delivery Receipts for all Gateway Customers.

Thank you for your patience.

We will continue to monitor our systems to ensure resolution of this issue.
Posted May 29, 2020 - 17:22 PDT
Identified
Zipwhip Operations has identified a possible issue with SMS and MMS Latency affecting Gateway Customers.

This latency affects MO/MT messaging and Delivery Receipts for all Gateway Customers.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted May 29, 2020 - 17:02 PDT